网站公告:关于停止支持部分老旧设备的通知

  • 网站制作者 
  • 230阅读

为了适应网站业务发展,我们将于2021年1月14日起停止支持部分老旧设备。详情如下:

一、网站将不兼容以下设备

  • 安卓 5.0 以下的设备
  • iOS 10 以下的设备
  • Windows 设备下面会详细讲
  • Mac OS 和 Linux 用户理论上不受影响,浏览器别太旧就行

注:安卓 4.4 的设备必须安装第三方浏览器才能使用网站的完整功能。

二、网站只兼容以下浏览器

  • Chrome 53 及以上版本
  • Firefox 44 及以上版本
  • Safari 10 及以上版本
  • Internet Explorer 11(不保证完全兼容)
  • Microsoft Edge 所有版本
  • 国产浏览器请自行查找其内核,近三年的版本应该都没问题,保险起见建议下载最新版。

三、Windows 设备

  • Windows XP、Windows Vista 及更早版本无法打开网站;
  • Windows 7 和 Windows 8 需要开启 TLS 1.2;
  • Windows 8.1 和 Windows 10 不受影响。

1. 如何开启 TLS 1.2?
依次打开控制面板 -> 网络和 Internet -> Internet 选项 -> 高级 -> 勾选 “使用 TLS 1.2”。
较新版本的 Windows 10 还有个 “使用 TLS 1.3” 的选项,这个选项可以提供更高的安全性,推荐勾选。
如果你平时使用 IE 浏览器,就算用 IE 也不拿来访问老旧网站,那么可以取消勾选 TLS 1.0 和 TLS 1.1 的选项。网站作者实测,取消勾选后没受到影响。

2. 如果你正在使用 部落管理工具,TLS 1.2 必须开启。

3. 我不用部落管理工具,也不想开启,我该则么做?
(1) Win 7 用户可以使用 Windows Update 将 IE 浏览器升级到 11 版本,也可以下载个现代浏览器。
(2) Win 8 用户请下载现代浏览器。
(3) 现代浏览器包括但不限于 Chrome、Firefox、Edge、360安全浏览器、QQ浏览器。
(4) 如果不嫌一时麻烦,升级到 Win 10 是一个一劳永逸的办法。

四、我是程序员,调用了网站的接口

1. 为了保证接口正确调用,请确保服务器端的应用版本达到以下要求:
JDK 8 及以上
PHP 5.6 及以上
OpenSSL 1.0.1 及以上
其他编程语言自己找资料,或者直接用最新版。

2. 请告知你的用户,别用太老的设备了。
Android app 可以设置 android:minSdkVersion="19",强制 app 只支持 Android 4.4 及以上版本。